Author Topic: Video files not being converted  (Read 2011 times)

0 Members and 1 Guest are viewing this topic.

littlesin

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Video files not being converted
« on: May 18, 2009, 05:53:33 »
Uploaded video files are not being converted. I tested .avi and .flv(which shouldn't need converting) and both files showed up in 'my vidoes' but there was no thumb and no video to play.

My paths are below:
Path to ffmpeg: /usr/bin/ffmpeg
Path to flvtool2: /usr/bin/flvtool2
Path to mencoder: /usr/bin/mencoder

Any help would be greatly appreciated as I am completely confused as to why this is happening. Thanks.

littlesin

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: Video files not being converted
« Reply #1 on: May 18, 2009, 07:07:07 »
Well, this is new. I'm now getting a 500 internal error when I try and upload a file.

Sugary

  • Administrator
  • *****
  • Posts: 4573
    • View Profile
Re: Video files not being converted
« Reply #2 on: May 20, 2009, 22:39:59 »
Hi Tiffany,

Are the permissions on the required folders set to 777?

littlesin

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: Video files not being converted
« Reply #3 on: May 20, 2009, 22:59:41 »
I did think of that, but when I changed the permissions on the cgi-bin to 777 from 755 I got the 500 internal error when I tried to upload a file as a test, so I changed it back and the 500 internal error went away meaning that the cgi-bin has to be modded to 755.

As for the other folders, I believe they are all modded to 755 as well. I've changed the uploads folder to 777 and am uploading a test file right now. I'll let you know if that works.

Also, if that does work, are there any other files that need to be modded to 777? I had no problem uploading before, so might the permission been changed when the files were moved to the new server as I didn't touch anything until after I started having problems.

littlesin

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: Video files not being converted
« Reply #4 on: May 21, 2009, 00:53:56 »
Modding the uploads folder to 777 fixed the problem. Thanks.

Sugary

  • Administrator
  • *****
  • Posts: 4573
    • View Profile
Re: Video files not being converted
« Reply #5 on: May 21, 2009, 00:55:55 »
The cgi-bin files should be CHMOD to 755, but these folders should have 777 permissions:

/addons/
/classes/
/logs/
/pictures/
/temp/
/uploads/ (and all subfolders)

And maybe when the server was changed the permissions got messed up for some accounts.

Let me know if it's still not working after these alterations :)

Sugary

  • Administrator
  • *****
  • Posts: 4573
    • View Profile
Re: Video files not being converted
« Reply #6 on: May 21, 2009, 00:56:29 »
Modding the uploads folder to 777 fixed the problem. Thanks.

Looks like we posted at the same time.

Glad it works :)

littlesin

  • Jr. Member
  • **
  • Posts: 20
    • View Profile
Re: Video files not being converted
« Reply #7 on: May 21, 2009, 00:58:10 »
It's cool. I'm changing the permissions right now.

AAdditc

  • Jr. Member
  • **
  • Posts: 1
    • View Profile
Дом эфир
« Reply #8 on: September 13, 2020, 10:06:04 »

 

We are specialists in celebrity photo galleries. We live, breathe & dream celebrity pictures.