Author Topic: Changing rate images for Coppermine+Installing Stramm mod  (Read 3248 times)

0 Members and 1 Guest are viewing this topic.

brittxblc

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • Jesse Colburn Images
Okay, I want to change the rating image for my Coppermine gallery, but I'm not sure how.
Haha, I know.

If anyone knows how, please let me know :)
My current ones are... Ugly.

Also, I cannot for the life of me install the modpack from Stramm, found here:
http://forum.coppermine-gallery.net/index.php/board,86.0.html

If anyone can help me with that, I'd be very happy. :D
Thanks

brittxblc

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • Jesse Colburn Images
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #1 on: May 09, 2009, 06:55:11 »
Okay, wow ONE last problem - I'm having a problem with the thumbs on php motion - the last couple of videos I've uploaded over the past few days, none of their thumbs work. I went to change the paths just to see if that would work and it said error check to see that the classes folder has been CHMOD correctly (Which it is - 777)

Sorry for so many questions.

Sugary

  • Administrator
  • *****
  • Posts: 4583
    • View Profile
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #2 on: May 09, 2009, 21:15:51 »
Hi Brittany,

If you want to change the rating images, simply right-click on the image to discover where it is located, and replace it with another image of your choice.

For example, on your Avril gallery, this is the very first rating image location:

http://avril-addiction.sosugary.com/themes/siteground7/images/rating0.gif

You should be able to replace that image with another of your choice.

Regarding Stramm, all you really need to do is upload all the Stramm files over the top of your gallery files. Then run update.php

About the phpmotion thumbs issue, it looks like you have the incorrect paths to ffmpeg and mencoder.

Your database shows that you have this:

/usr/local/bin/mencoder
/usr/local/bin/ffmpeg

It should be this:

/usr/bin/mencoder
/usr/bin/ffmpeg

(from here: http://avril-media.sosugary.com/siteadmin/tester.php)

Any other questions feel free to ask me :)

brittxblc

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • Jesse Colburn Images
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #3 on: May 09, 2009, 22:10:18 »
Thank you so much :)

brittxblc

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • Jesse Colburn Images
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #4 on: May 10, 2009, 03:00:40 »
Blah. I did the rating images (which totally worked, Thanks!) but the stramm modpack went a little wrong.
I thought I did it correctly, but it shows this:

Quote
Warning: require_once(include/debugger.inc.php) [function.require-once]: failed to open stream: No such file or directory in /home/avriladd/public_html/include/init.inc.php on line 26

Fatal error: require_once() [function.require]: Failed opening required 'include/debugger.inc.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/avriladd/public_html/include/init.inc.php on line 26

I cannot access my gallery, because the quoted text is on the homepage.

Sugary

  • Administrator
  • *****
  • Posts: 4583
    • View Profile
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #5 on: May 11, 2009, 22:19:12 »
I was trying to fix your gallery yesterday Brittany, but not having much luck.  :weep:

All your files were re-uploaded, checked your database details, re-created the database user and password just to make sure, but it's not working for me.

It seems there might be a problem with the database itself, and right now your gallery is just a blank page, sorry!

I've tried repairing all the tables and anything else I can think of that usually fixes things but I'm running out of ideas. Nothing on the coppermine forums helped either.

Have you made any manual changes to the database at all? *i feel lost* Lol.

brittxblc

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • Jesse Colburn Images
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #6 on: May 12, 2009, 11:08:30 »
No, I don't believe I have to be honest.

Would I have to re-do the gallery from scratch? =/

Thank you for trying to fix it!

Sugary

  • Administrator
  • *****
  • Posts: 4583
    • View Profile
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #7 on: May 12, 2009, 23:24:33 »
No, you shouldn't need to do your gallery again from scratch.

I was able to restore your gallery from our backups made last week.

So your gallery loads fine now.

I also took the liberty of upgrading your gallery to the latest version, and installing Stramm for you.

You should be able to use whatever functionality Stramm provides in your Admin > Config section.

Hope this helps :)


brittxblc

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • Jesse Colburn Images
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #8 on: May 13, 2009, 00:36:06 »
Wow, thank you! :)
You, again, are amazing!

Sugary

  • Administrator
  • *****
  • Posts: 4583
    • View Profile
Re: Changing rate images for Coppermine+Installing Stramm mod
« Reply #9 on: May 13, 2009, 21:36:05 »
You are very welcome, Brittany. My pleasure :)

marnsKax

  • Jr. Member
  • **
  • Posts: 1
    • View Profile
Новости от ТОП Информед
« Reply #10 on: March 16, 2021, 08:56:43 »
 
«Д УЖЕЛЮБНЫЙ КОНЦЛАГЕ Ь». НАВАЛЬНЫЙ ОПУБЛИКОВАЛ ПЕ ВЫЙ ПОСТ ПОСЛЕ ПЕ ЕВОДА В КОЛОНИЮ https://informed.top/druzheljubnyj-konclager-navalnyj-opublikoval-pervyj-post-posle-perevoda-v-koloniju/

 

We are specialists in celebrity photo galleries. We live, breathe & dream celebrity pictures.